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       Introduction  
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1.0 Introduction  
 This manual is intended for equipment operators with a basic knowledge of Microsoft Windows operating 

system. Some basic experience with the Raptor software setup is assumed. 

This manual includes information about the physical printer and how the user can set up print jobs. This manual 

will also cover the basics of printer maintenance both software and hardware. 

1.1 Convention 
This manual uses specific terms at times. You may sometimes see directions written out like this: File>Save. 

When you see this, it means to go to the ñFileò menu in the toolbar by hovering your mouse over the name in 

the toolbar and then select the second item in the list (such as ñSaveò). 

1.2 Inks 
Replacement ink is available from Think Ink Inc. Getting your ink from Think Ink entitles you to free technical 

support and great ink prices. 

1.3 Technical Support 
If you need assistance, you can use the MCS On-Line Connection through the Raptor software at any point. Just 

click the MCS logo in the right side of the Raptor software window. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If further assistance is needed, contact MCS at support@mcspro.com or call MCS toll free at 1.800.768.0154 

Monday through Friday 8:30AM to 6:30PM EST. 

If you do call, you may be asked for a software version number. This can be seen on the Title Bar of the main 

menu and can also be found in the ñHelpò tab, go to Help>About, to view the software version. 

 

 

 

 

 
Image 1.3: Main Window 
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1.4 Eagle Raptor Software 
The Eagle Raptor software is designed to work with the following Eagle print systems, Eagle and Eagle AMS 

Printers. This manual will detail how to use the software. The software runs on Windows 7 later versions only. 

This manual will explain each of the following steps: loading templates, print data sets, and even help with 

maintenance the print system. 
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Software Installation 
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2.0 Installing Raptor 6 Software 
The service technician should have set up the computer for you. If, for whatever reason, the software needs 

to be reinstalled, then the necessary files are in the ñRaptor 6ò files you were given. Should you need to 

reinstall your software, install the provided version of the Raptor software, update to the current version, and 

install the dongle software. 

Should you just need to update your software, simply follow the instructions for updating in section 2.1. 

2.1 Installing Software 
The original installation program should be included in the ñRaptor 6ò files you were provided with 

upon installation. 

 

Steps for installing software: 

1. Disable antivirus software. 

2. Run ñRaptor 6 Install.exe. 

3. Follow setup steps. 

4. Run Raptor 6.0.0.0 program version youôd like to install the 6.0.0.0 will be the actual 

version contained in the installation that will be installed. Note you will receive an error 

from the setup program if Raptor 6 install has not been completed properly. 

  5. Follow setup steps. 

6. Open program. 

Note: When Raptor 6 program is run, you will be prompted to ñRun as administratorò 

when necessary. This is a one-time requirement.  From the start up menu, right click the 

program and select ñRun as administrator.ò 

  7. Verify software version displayed in the programôs Title bar 

8. Re-enable antivirus. 

9. Updating Software 

Software updates are up to the user. They are provided as Raptor 6.0.0.0 Install with 6.0.0.0 

being the actual version of the program. Go to [url] to find the updates. 

2.2 Dongle Installation 
(Note: If the current dongle is lit there should be no need to perform this step) 

The USB dongle is the software key. The system will not print properly without the dongle. A ñPrinter 

Setup Errorò will occur if there is no dongle detected. A dongle is only required once the PRINT button 

is used.  If it is necessary to install the dongle software, open the file ñHASPUserSetup.exe from the 

C:/Program Files (MCS) Raptor 6/Extras folder. 

 

 

 

 
                              Image 2.3 
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3.0 Getting Started 
The Raptor 6 Software is an application for Windows 7 and later that will allow you to lay out fixed or 

variable data that includes text, numbers, barcodes, and graphics. 

 

Before you begin, you must make sure the printer is up and running. 

3.1 System Power Up 
The system needs to be powered up in the correct order. 

 

The proper power up order is: 

1. Power up the PC and log into Windows. 

2. Power up the Raptor controller and Raptor Printer IO Controller. 

3. Run Eagle Raptor Software. 

4. Wait until LED on Controller turns solid green. 

5. The font screen should show IDLE when everything is connected and ready 

6. Ink supply level will automatically be displayed on the programs front screen. 

3.2 Printing 
The Eagle Raptor 6 Software is a powerful tool that will help you print. The printing process contains 

three main sections: the print job, the optional template, and data. 

 

The basic steps for most print jobs are: 

1. Import Data. 

2. Perform Print Setup. 

3. Create a Template. 

4. Create a Print Job. 

5. Print the Job. 

 

 



12 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Section Four 
  

  Understanding The 

   Software Interface 
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4.0 Understanding the Software Interface 
To open the application, simply double click the Raptor 6 icon on your desktop. 

Please note: You may be prompted to open the application as an administrator. If this is the case right-click 

the icon and select ñRun as administrator.ò 

The MCS Logo will appear on the screen and the main window will open. 

4.1 The Main Window 
The main window consists of eight main sections. Each section is described below. 

1. Display Window 

2. Toolbar 

3. Menu Bar 

4. Display Area shows Data, Job and Template information 

5. Date and Log Window Tabs 

6. Job and Template Window Tabs 

7. Print Status 

8. Order Ink 

9. Technical Support Link 

10. Ink Volume Level 

11. Status Bar 

(Note: The tool bar can be configured to provide more run information simply by dragging and dropping to 

display all functions on one line) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
                                                            Image 4.1: Main Window Display 
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4.1.1 Title Bar 
The title bar simply displays the name of the program and project. Like other Windows programs you can use 

the buttons on the upper left to close, hide, and resize the window. 

4.1.1a Tool Bar 
The toolbar looks like the toolbar from many other programs. It consists of ñFile,ò ñEdit,ò ñNew,ò ñData,ò 

ñView,ò and ñHelp.ò 

4.1.1b Menu Bar 
The menu bar consists of a ñJob Tabò, a ñTemplate Tabò and a ñData Tabò as well as a ñLog Tabò shown in the 

screen shoot (refer to page Image 4.1). 

4.1.2 Display Area 
This display area (refer to item 4 in Image 4.1) will display the data if on the ñDataò tab and the template if on 

the ñTemplateò tab. 

4.1.3 Tab Selection Area 
The ñJobò and ñTemplateò tabs are located on the bottom and left of the display window. The ñLogò and ñDataò 

tabs are located in the upper right of the title bar display window. These tabs allow you to change the data of the 

specific job (refer to item 5 & 6 in Image 4.1). The ñTemplateò tab is a full-screen view and when selected the 

ñLogò and ñDataò tabs are not available. 

4.1.4 Status Bar 
The status bar is located at the bottom of the window and lets you know if the system is ready to print. Please 

refer to item 11 in Image 4.1 to see where the status bar is located. 

4.2 Other Helpful Windows 

4.2.1 Data Entry Font 
This window is found under View Tab drag down> this will allow you to adjust the font type style and size 

(refer to Image 4.2.1 below). 

4.2.2 Customize Menu Bar 
The customize menu bar is located under the ñViewò menu. Go to View>Customize Menu. This option allows 

you to customize which options you might like to add or remove from your menu bar. 
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4.2.3 Options 
The options menu is available under the ñViewò menu. Go to View>Options. This window allows you to 

specify some general preferences like: 

 

 

¶ Save template with job. Checking this causes the job and template to be combined into one file. 

Unchecking this causes the job to be separate and loaded when the template is loaded. The reason for 

this is it allows the job to be created for example by the IT department and installed on the printing PC 

without knowledge about the template (the printer details) 

 

 

¶ Load print module definitions from the template. This is normally checked and only relevant when 

ñSave template with jobò is unchecked. This allows jobs for different printer types to be created. As long 

as there is at least the number of modules in one system as the other job (an underlying template can be 

loaded) 

 

 

¶ Scroll data while printing, causes the data display to update and scroll up when the highlighted bar 

reaches the bottom of the view. 

 

 

¶ Load previous job at program start will load the last used job every time the software is run. 

 

 

¶ Display 10 items in the most recent used list will configure how many previously loaded jobs to be 

shown in the File menu. Note that if the files in this list are no longer present they will be deleted from 

this list 

 

 

Image 4.2.1 Font Options Window 
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Image 4.2.2a: Customize Menus 

 

Image 4.2.2b: Customize Toolbar Window 

 

Image 4.2.2c: Customize Template Toolbar Window 

 

Image 4.2.2d: Customize Data Toolbar Window 

 
         Image 4.2.3: Options Window 
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Section Five 
  

     Importing data  
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5.0 Importing Data 
 To load your data set, you will need to first set the data file options. Then you can import the file. 

5.1 Data File Options 
Data file options allow you to specify how data should be imported. It also allows you to specify the file type. 

Supported file types are listed in the table below. 

 

 

To enter data file options, go to File>Data File Options. The following window (refer to Image 5.1) will 

appear. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Select the desired file format presets from the ñDefined File Types.ò The supported file types and their 

descriptions are below. 

File Type Description 

Custom Allows you to specify custom file format definitions for fields and records 

1 Up Format Postal Barcode and Code Page fields are available. 

Text I 
Postal Barcode and Code Page fields are available. You can also enter a 

fixed number of fields in the record description. 

Text II Postal Barcode and Code Page fields are available. 

CSV 
Comma delimited fields, one record per line. Optional Field headers are 

supported for record #1. 

SCITEX Supports the Scitex image format 

 Database Supports database files as configured in the system configuration. 

Variable 
Supports fixed length fields.  The number of fields and their lengths must 

be configured in this dialog. 

  

 

 

 

 
Image 5.1: Data File Options Window 
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5.2 Custom Data Files 
Custom data files require the most configuration because the program can make no assumptions about file type. 

 

To enter custom data file options: 

1. Open the ñData File Optionsò window by going to File>Data File Options. 

2. Select ñCustomò from the ñDefined File Typesò pull down section. (Refer to image 5.1 above) 

3. Click the radio button for the data source type (i.e. File/Text, Variable, or Database). 

Please note: Only select Variable of Database if you know the file is of those types. 

For Database files, enter the Database Parameters selection statement only if your database has 

multiple tables 

4. Enter the Record Description. 

For File/Text source type, select the end-of-record marker, end-of-line marker, or end-of-record 

delimiter. The end-of-line marker can be a carriage return (CR) or line feed (LF). A record 

delimiter is the hexadecimal value for a specific character, like a comma (, = U002C) or pipe  

(| = U007C). 

For Variable source type, use the ñAdd/Modifyò field definition button to add field level 

definitions. Enter ñfield number,ò ñstartingò and ñendingò positions, and ñfield lengthò for each 

field. 

5. Enter the Postal Barcode Description 

Please note: Postal barcodes are 12 digits long and include the zip code plus four, deliver point, 

and a check digit. 

If you select ñNone,ò then the software will not look for this value. 

If you choose ñSelect from Data,ò then the software looks at all fields for this data. You may also 

specify a field number along with a specific amount of characters to look at. 

6. Select the Code Page from the pull down. 

These options select the standard used to display text. 

 Note: ANSI-Latin is most often used for the American alphabet. 

7. Click ñOKò to save your settings. 

 

5.3 Opening Data Files 
Data files cannot be created in Raptor 6 Software and must be created in other software programs or utilities. 

The data file settings need to be updated if you have not already done so (see Custom Data Files section 5.2). 

Data files must then be opened and reviewed before they can be attached to jobs. 

 

To open the file: 

1. Make sure ñTabò is selected in the tab selection area. 

2. Go to File>Open Data Files or click the open file icon on the menu bar. 

3. Navigate to the fileôs location and click open. 

4. The file will be displayed in the display area under the ñDataò tab. 

 

5.4 Viewing Records 
Navigating through large groups of data is made easy with data menu options. Use the navigation icons on the 

toolbar to go to the ñFirst Record,ò ñPrevious Record,ò ñNext Record,ò ñLast Record,ò ñGo to Record...,ò and 

ñFind...ò (The find function is described in more detail in the Finding Records section 5.5). (See image 5.5 on 

page 9). 
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5.5 Finding Records 
To find a record: 

1. Under the ñJobò tab and ñData,ò you can find the ñFind...ò icon. 

2. Select ñFind...ò from the Data menu. 

3. Enter the desired criteria.  

4. Enter a value to find (such as a name, number, etc.). 

5. Select current location or whole file. 

6. Click ñFind.ò è You can navigate through multiple occurrences with the ñFind nextò button. 

7. If  you use the find feature while printing, you can click the ñAdd to Reprintsò button to reprint the 

 highlighted data (for more information see Reprints section 8.4). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5.6 Validating Postal Barcodes 
If the data file contains barcodes and you have placed barcodes in the template, you can check to see if those 

barcodes are valid. If the barcode does not validate, the error will be listed in the ñLogò tab under ñJobò in the 

Tab selection area. 

 

To validate postal barcodes: 

1. Make sure the data file contains postal barcodes. 

2. Specify the field containing the barcode in the ñData File Optionsò window. 

3. Select the ñJobò tab and then ñdataò in the Tab selection area. 

4. Go to Edit>Validate. Please refer to image 5.6 above. 

5.7 Setting Start and Stop Records 
You can choose where to start and stop a print job within your data file. 

 

To choose where to start and stop printing: 

1. Make sure you are under the ñJobò and ñDataò tabs to view your data. 

2. Select the desired row you want to start at by clicking on it. 

3. Right-click the row and select ñSet start Record.ò 

4. Select the desired row you want to stop printing at by clicking on the row. 

5. Right-click the row and select ñSet stop Record.ò 

[Image 9: Right-click Options and Image 9b: Data Options Menu] 

 
Image 5.5: Data Menu for  Finding Records and 

Reprints 

 
Image 5.6: Edit Menu for Postal Barcode Validation 
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5.8 Changing the Data Font 
You can change the font style, size, etc. easily. The font change is reflected in your data table. 

Note: Only Open Type fonts with True type outlines are recognized by the Raptor 6 software. Please 

keep this in mind when you install your own fonts. 

 

To change the data font: 

1. Press the ñDataò Tab in the  

2. Go to View>Data Font 

 The font window will open (refer to Image 5.8). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Select the desired font type, size, weight, etc. 

 A sample of the font will be displayed in the sample box. 

4. Click ñOK.ò 

 

 
 

Image 5.7a: Right-click Options 
 

 
 

Image 5.7b: Data Options Menu 

 
Image 5.8: Data Font Window 
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6.0 Open Existing Templates 
If you want to print from a pre-existing template or make modifications to a pre-existing template, you will first 

need to open the template. 

The template contains all of the layout information for your piece. Templates are useful in that they allow you 

to arrange the data from similar files. 

 

You can create a new template, open an existing template, and save a template. Template file names are 

displayed in the job window, but cannot be edited there. 

 

To open a template: 

1. Click the ñTemplateò tab in the tab selection window. 

2. Go to File>Open template. 

The file location should have been stored previously and will open from the previously saved 

location unless the file has been moved or renamed. Templates have a .ptl extension. 

3. Locate your template and click on it. 

4. Click ñOpen.ò 

The template will open in the display area. The template name, data file, and template file will be 

listed here. 

6.2 Creating New Templates 
A new template provides a blank sheet for you to lay out direct mail items. 

 

Make sure that the clocks, time stamps, shift definitions, and user inserts are set before you enter items in 

templates. See print setup. 

 

To create a new template: 

1. Click the ñTemplateò tab in the tab selection bar. 

2. Go to File>New Template. 

If an existing template is open, you will be prompted to save that template or not before the new 

template is opened. 

 The new templateôs title will be ñUntitledò until you save the template. 

3. Import data (refer to section 5) and print settings (refer to section 7). 

4. Save the template by going to File>Save template. 

5. Enter in the template name and click ñSave.ò 

6.3 Saving Templates 
You can save a template at any point by going to File>Save template and clicking ñSave.ò 

You can also use the ñSave Asò option to save the template under a new name. 

6.4 Understanding the Template Display Area 
When setting up a print job, it is important to see how the print will look before you start printing. The template 

display area displays the print area of the number of print heads activated. Please note that each print head is 

4.25ò wide. 
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The white area on the screen (in screenshots of Image 6.4a and Image 6.4b) is the printable area of the print 

head. This process will provide the framework for laying out data. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The settings for this are located in Print Setup under File>Print Setup (refer to section 7) 

 

 

 

 

      Image 6.4a: Template Window in Portrait 

 

 

    Image 6.4b: Template Window in Landscape 
 

 
     Image 6.4c: Print Setup Window 
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6.5 Placing New Items 
 You can place a variety of items in your template. For the best results, data should be imported before placing 

blocks. 

6.5.1 Record Blocks 
Record blocks are groups of text generated from your data. Each field of data is treated as a separate line in the 

block. Field numbers are shown when the record block is placed. 

 

If you wish to see the actual data, click the ñShow Record Dataò icon in the menu bar. 

 

To place a record block: 

1. Select the ñTemplate tabò on the Tab selection bar. 

2. Go to New>New record Block. 

The default tab is the ñTextò tab (refer to image 6.5.1a). 

Here you can add or delete fields, add counters, timestamps, shifts, and user inserts by scrolling to the 

bottom of the field lists, apply text effects such as bold, italic, strikethrough, size, font, and word wrap, 

add or remove line spacing, and adjust font width. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Image 6.5.1a Record Box Window 










































































































